1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I NEED HELP!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by gangsta00, Jul 10, 2007.

  1. gangsta00

    gangsta00 Guest

    i upgraded my psp from 3.40 OE-A to 3.40 IE.

    the problem is i cannot got into configuration (which is in RECOVERY MODE). everything else comes up except that, when i press it, no writing comes up and i cannot go bak to 1.50 coz the psp goes black and turns off. and from the looks of it, i think my psp has turnt into a chinese psp because it has potable tv under network and when i restored it to default settings the psp was on some next language so i had to change that and enter was o but i changed that too in RECOVERY please someone help me
     
  2. mrmcman

    mrmcman Guest

    i think it involves just deleting a file in flash1. try flash1 formatter
     
  3. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    As far as the portable TV and Playstation Spot go, I just got them on my 3.40 OE-A as well; so I don't think your PSP is Chinese.

    I decided not to go to IE, so I don't know what to say in that area. I'm sure there's someone here that can help you, though.
     
  4. gangsta00

    gangsta00 Guest

    thanks i will try that but how does it work?
     
  5. gangsta00

    gangsta00 Guest

    and will it brick my psp and can u list the files that supposed to be in flash 1 so i can delete something which is not supposed to be there
     
  6. mrmcman

    mrmcman Guest

    flash1 formatter is a tool. theres no risk of brick, because all flash1 is is ur settings. all u will have to do is reset ur settings
     
  7. gangsta00

    gangsta00 Guest

    when i go into configuration i still dont see anything but a blue background and my psp just truns off
     
  8. mrmcman

    mrmcman Guest

    did u run flash1 formatter?
     
  9. gangsta00

    gangsta00 Guest

  10. mrmcman

    mrmcman Guest

    theres this other thread that says wat file to delete. i cant remember, thread surf. i think the guy who sed it was Brosmooth, pm him if u want
     
  11. gangsta00

    gangsta00 Guest

    ok i got configuration to work but 1 last problem, when i try to flash back to 1.50, it dont work
     
  12. mrmcman

    mrmcman Guest

Share This Page