1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need to downgrade to 1.50 from 3.51 SOMEONE MAKE DOWNGRADER

Discussion in 'Sony PSP - Mod and firmware discussion' started by Qdapimp, Aug 18, 2007.

  1. Qdapimp

    Qdapimp Guest

    i need to downgrade who is the person who does it cause i need it so bad
     
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    ur shit outta luck there is no 3.51 downgrader

    EDIT:
    I dont think any one's just going to conjure one up either.
     
    Last edited: Aug 18, 2007
  3. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    when the dwngrdr is out everybody's gonna talk bout.so juz keep in touch..
     
  4. tmbm

    tmbm Regular member

    Joined:
    Aug 19, 2006
    Messages:
    383
    Likes Received:
    0
    Trophy Points:
    26
    If you have Firmware 3.10 or higher:

    You are out of luck and cannot run Homebrew / ISOs on your PSP at the moment.
     
  5. CloudX77

    CloudX77 Guest

    uh....yea you can if you have 3.50 or lower and have a copy of lumines
     

Share This Page