1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I/O device error?

Discussion in 'DVD Shrink forum' started by mike323is, Jan 5, 2005.

  1. mike323is

    mike323is Member

    Joined:
    Jan 5, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    What exactly is this? Every dvd that I try to copy with DVD Shrink and then burn with Decrypter is coming up with this error during encoding. The odd thing is that it just started happening today and has never did it before. The last dvd that I copied was Napoleon Dynamite and when I went to do harold and kumar it didnt work. So I used decrypter to read the ISO file and then shrink that with DVD shrink....it all worked but the problem is that I am adding a good half hour to burn time and it quite frankly pisses me off. I have gone back to try old dvds such as Adventures in Babysitting and Airheads which are very simple dvds and I am still getting the same problem. What gives?
     
  2. mike323is

    mike323is Member

    Joined:
    Jan 5, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    well I just downloaded Alcohol 120% to see if it would work with that and when I try to do the image dumping it stops at the same point. Is there possibly a problem with my dvd burner?
     
  3. mike323is

    mike323is Member

    Joined:
    Jan 5, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    well I just downloaded Alcohol 120% to see if it would work with that and when I try to do the image dumping it stops at the same point. Is there possibly a problem with my dvd burner?
     

Share This Page