1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I rly need help - dunno wut to do

Discussion in 'Sony PSP - Mod and firmware discussion' started by krazydude, May 5, 2007.

  1. krazydude

    krazydude Member

    Joined:
    May 4, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Im sry i dunno wut to do, like my friend is selling a PSP to me
    but i dunno wut firmware does it have, so i dunno if it can play the emulator and the DLed games......anyone culd help
     
  2. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Well, we need your psp firmware. If you dont know it, we cant do much till you tell us what firmware it is.
     
  3. krazydude

    krazydude Member

    Joined:
    May 4, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    well which r the firmwares that cannot load the emulator and the DLed games?
     
  4. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    If your friend has firmwares between 2.0-3.03, then your in luck. You can downgrade any of those. Any firmware above 3.03, like 3.10, 3.11, 3.30 and 3.40, you cant use homebrew or isos.
     
  5. krazydude

    krazydude Member

    Joined:
    May 4, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    wuts homebrew and isios
    and i wanted to ask howcome i saw ppl say to downgrade to 1.5 then upgrade to 3.40?
    since u said 3.40 doesnt work
     
  6. krazydude

    krazydude Member

    Joined:
    May 4, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    and also if its like wut u said the firmware is btw the versio 2 - 3.03 then how am i suppose to downgrade or upgrade it to make it able to play the emulator and Dled games?
     
  7. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Well first off, you could of edited your post. Second, you could of searched for this stuff, and you would of gotten your answer. If you don't know what homebrew and isos, then look it up. Theres two 3.40, one is the official Sony 3.40, and Dark_Alex's 3.40 OE. 3.40 OE lets you play homebrew and isos, and thats what you want.
     
  8. krazydude

    krazydude Member

    Joined:
    May 4, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    k thx yo
     

Share This Page