1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I start my M3 lite perfect and the red word don´t go

Discussion in 'Nintendo DS' started by Michay, Feb 22, 2007.

  1. Michay

    Michay Member

    Joined:
    Feb 19, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hello, I have an original DS (not lite) and I have just bought a M3 Lite micro SD perfect.
    I did everything I had to do but when I put the Cardtrigde and turn it on I get:

    warning cannot find card. Please shut down and insert secure Digital card. Or START to continue anyway

    If I press START I get those red words: " This product is NOT sponsored, bla bla"

    and it just stays there.
    If anybody knows what is the problem help me please. I Have read that it works with DS lite and DS.

    My Micro SD is a Kingston 1GB (japan) I also used a Toshiba and the same problem again.
     
  2. RSkyDiver

    RSkyDiver Member

    Joined:
    Feb 13, 2007
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    This means that U need to reformat your card. What OS are U using?
     
  3. Michay

    Michay Member

    Joined:
    Feb 19, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I have WIndows XP. And I have refotmated my micro SD :S
     
  4. XbusterZ

    XbusterZ Regular member

    Joined:
    Oct 4, 2006
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    i remeber now, it may just be that ur sd is just not sitting tightly in the thing. open it up and see if thats the case. ~carefully~ if the sd's work fine, then it must be the m3. does it work on a gba?
     

Share This Page