1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i stupidly got my psp to 3.11!!! help!!!!! i need 3.2!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by trrrt, Feb 24, 2007.

  1. trrrt

    trrrt Guest

    can anyone help me and give me a few tips?
     
  2. touran22

    touran22 Regular member

    Joined:
    Dec 23, 2005
    Messages:
    3,717
    Likes Received:
    0
    Trophy Points:
    46
    well thres no such thing as 3.2 so plz making stupid threads.
     
  3. balkie16

    balkie16 Regular member

    Joined:
    Dec 10, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    u mean 3.02? i dont think there is 3.2 yet and u cant do anything with 3.11, your stuck till a downgrader come out ^^
     
  4. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Ohh!!!!!!!!!!!!!!! Your stuck on 3.11 still a downgrader comes out!!!!!!!!!!!!!!!!!!!! Next time, DONT upgrade!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! And stop multi-posting!!!!!!!!!!!!!!!!!!!!!!!!
     

Share This Page