1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Think this can downgrade 3.11 PSP Firmware

Discussion in 'Sony PSP - Mod and firmware discussion' started by Salman10, May 18, 2007.

  1. Salman10

    Salman10 Guest

    Well this is actually my first thread but ive been looking over threads for downgrading psp firmware 3.11 yeah i am one of misguided fools who upgraded.Anyway i upgraded to 3.30 FW.AND from ther i downgraded that to 1.50 for homebre and all that.Anyway it worked so everyone can trie that.
     
  2. Auslander

    Auslander Senior member

    Joined:
    Apr 23, 2004
    Messages:
    5,432
    Likes Received:
    0
    Trophy Points:
    116
    why does this belong in the safety valve?
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    moved to correct forum
     
  4. Karatekun

    Karatekun Member

    Joined:
    Apr 20, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Do you mean 3.03 FW?
     
  5. scott2k7

    scott2k7 Guest

    i dont think u downgraded 3.30 m8 if u can ur good and learn to spell god sake
     
  6. pspjunior

    pspjunior Regular member

    Joined:
    Sep 11, 2006
    Messages:
    803
    Likes Received:
    0
    Trophy Points:
    26
    yeah, i dont think u could have downgraded a 3.30. if u did u should at least show us some proof and whatnot. plus dont misguide ppl into trying to downgrade otherwise their psps will get bricked
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    & i'll have to ban your sorry ass too!!!
     
  8. scott2k7

    scott2k7 Guest

    nice dont mess with mods though ur scary and what does it take 2 be a mod i wanna be one
     
  9. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    lol u should ban urself also for cursing lol.....man i ruin F.U.N V_V
     
  10. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    oh yah and i wonder if that guy skipped 3rd grade English. Does he mean 3.03 or 3.30??
     
  11. scott2k7

    scott2k7 Guest

    exactly got to go now later
     
  12. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    this aint AIM u dont have to say (later) lol jus messing wit ya
     
  13. Salman10

    Salman10 Guest

    Whys that guy hatin saying i cant spell.
     
  14. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    caue we dont kno if ur talking about 3.03 or 3.30. If ur talking about a 3.03 donwgrader we alllllllllllllllllllllllllllllll know about that. if ur talking about a 3.30 downgrader......u better spill the beans and tell us where u got ur info from....V_V..grr..
     
  15. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    knockoff the text speech!!! either do it in proper english or don't post at all as is a pain in the ass the read & understand. this is not a cell phone you know!!
     
  16. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    i like celll phones though.....(wonder if hes talking about me)......VERIZON FTW!!
     
  17. Xaritah

    Xaritah Member

    Joined:
    May 26, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    I think I found what that can be a psp version 3.30 and 3.40 downgrade... it is said to be maid by dark axel.. is it true? http://www.dark-alex.org/
     
  18. schism123

    schism123 Member

    Joined:
    Nov 18, 2006
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    no they are custom firmwares, you need to downgrade to 1.5 to use them
     
  19. Xaritah

    Xaritah Member

    Joined:
    May 26, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    thank you schism 123 you are answering to all my questions... thanks a lot... you have a lot of patience... im sorry to ask all this but i dont understand much of it...Thanks a lot XD
     
  20. Blackwire

    Blackwire Regular member

    Joined:
    Apr 17, 2007
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    26
    soooooooooooooooooooo i guess theres no more retarted remarks about a 3.10/3.11 downgrader, since no one has nothing to say we should close this....wooooooooooooooooo obliteration! ^_^
     

Share This Page