1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I would appreciate help with Nero fixation error...

Discussion in 'CD-R' started by nettech1, Oct 17, 2002.

  1. nettech1

    nettech1 Guest

    Hello, this is my first time using this forum...I hope that I can help someone someday here, but for today:
    I am having a problem with Nero 5.5.9.0 and am recieving a "Session fixation error" - some of the research that I have done indicates it may be a hardware issue, but the burner is less than a month old and does properly burn some CDRs...and sometimes it gives this error. All are being burnt on the same exact media (same spindle even)
    If anyone needs any other info on this to assist, let me know -
    Thanks in advance!
     
  2. VCDjunkie

    VCDjunkie Moderator Staff Member

    Joined:
    Sep 11, 2002
    Messages:
    512
    Likes Received:
    0
    Trophy Points:
    26
  3. nettech1

    nettech1 Guest

    I am sorry, I should have specified that I already had exhausted all leads through Nero website, I thought this would be obvious but upon second thought and reading some of the other postings on the site from other visitors realize why you would not necessarily assume that one would already have done this. But I have. I am at a loss. Of course, I am naive about some of the "behind the scenes" happening of the CD Burning process and may be missing something. Would the problems described in the link given only affect the burn process negatively sometimes but not at others? I would think it would be an all or nothing thing if it were a hardware issue...but like I said, I do not know all. Any info I can supply above and beyond what I have given? And again, thanks in advance. Any assistance is greatly appreciated.

    Cheers
    matthew
     
  4. VCDjunkie

    VCDjunkie Moderator Staff Member

    Joined:
    Sep 11, 2002
    Messages:
    512
    Likes Received:
    0
    Trophy Points:
    26
    I knew my old 4x burner was going bad when every other disk I burnt was a coaster, and even the ones that worked would usually get checksum errors.. sometimes, it is just the hardware! By the way, I still use that 4x burner to do installs on pc's I work on in my tech lab at home.. it reads fine, just stopped burning about 1.5 years ago..

    Anyhow, hope you just got a bad batch of disks and its not the burner!
     

Share This Page