1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IC6001 ver 2.6 - 3.??OE-? (can someone link me)

Discussion in 'Sony PSP - Mod and firmware discussion' started by boafan, Feb 15, 2007.

  1. boafan

    boafan Member

    Joined:
    Feb 15, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Hey,

    I know "search!" but I keep coming up with old links and I can't find what I'm looking for, if somebody can just post a link I will be very grateful =D I have a Japanese IC6001 version 2.6, which is the latest program for loading ISO files? I found 2.71 HENC but that can't be the latest one. Should we go with custom firmware? Also, do TA-082 tutorials for updating firmware work for non TA-082 motherboards? Thank you so much.
     
    Last edited: Feb 15, 2007
  2. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    if you want to downgrade it to 1.5 use ta-082 downgraders but skip the henD portion. or you can have the easy way, use this http://www.sendspace.com/file/qocu6h but still havent tried it yet directly from 2.6, i think you still have to make it a 2.71 1st or 1.5.. ;)
     
  3. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    upgrade to 2.71 and use the easy 2.71 downgrader. it's not for a ta-082 motherboards, which u dont have.
     
  4. boafan

    boafan Member

    Joined:
    Feb 15, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    hey thanks guys, sorry for the noob questions. after upgrading to 2.71...

    -using easy 2.71 downgrader, is this all I need to load the ISO? HEND/devhook, this is inside?

    -psp hacks has quite a few 2.71 down files, which one would I use?
    "Easy 2.0/2.01 Downgrader - This tool enables a 2.71 running HEN C to downgrade to any version from 1.50-2.70 or to reflash the own 2.71"
    "Easy 2.71 Downgrader - Easily downgrade your 2.0 / 2.01 PSP via the libTIFF exploit."
    "Xtrusion's Easy 2.71 Downgrader!"

    -what if the game requires a version higher than 2.71, is this a reason or using custom 3.xx firmwares (I don't care about homebrew at all.)

    can't wait to do this =D!
     
  5. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    double check and make sure ur mobo isnt a ta-082. use xtrusions easy downgrader if it ISNT. if u do have a ta-082 use the easy ta-082 downgrader can be found at psp-hacks.com
     
  6. boafan

    boafan Member

    Joined:
    Feb 15, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    got it! found the file, will do so tonight. I just want to repeat something (so so sorry...) are certain ISO requiring a higher firmware version, would 2.71 not do the trick? Should I update higher, I asked about custom firmware because I think 3.03 games even work.

    edit - I found the ultimate installer you posted in another thread (http://www.psp-hacks.com/file/648), should I use xtrusion's easy downgrader and then plug in the PSP to my computer, run ultimate installer and point it to the drive?

    edit2 - I GOT IT WORKING!!!!!!!!!!!!!!!!! I used this tutorial instead: http://forums.afterdawn.com/thread_view.cfm/413913

    The only problem is once I choose 1.50 in devhook and hit start, when it restarts the background is white and the letters are white and I can't read a thing :( I tried to change the wallpaper but when viewing a picture the "apply as wallpaper" icon disappeared. Do you know how to solve this? If I am loading an ISO though, select 2.71 for example and press start the background is fine (blue or whatever colour).
     
    Last edited: Feb 15, 2007

Share This Page