1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ifoedit not working?

Discussion in 'DVD±R for advanced users' started by jd-, Feb 8, 2003.

  1. jd-

    jd- Member

    Joined:
    May 15, 2002
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    i've been having problems ripping dual layered discs, i think it might have something to do with ifo edit? i can go into ifoedit after smartripping all the files and then ifoedit wont even be able to play it...? says there are one of 3 errors witha list then something like cant open i* something...

    anybody had this problem???

    it goes...
    1 out of 3 DVD-Video streams failed to render properly
    -subpicture stream
    *No combination of intermediate filters could be found to make the connection
    *Decoded closed caption data not rendered properly

    Do you still want to continue?

    i hit yes... then it goes to

    Cannot get the IVideoWindow interface. Sorry, can't play DVD-Video titles

    should it be doing this? if its doing this and its a driver or something will it still play?
    or does it mean my files are totally messed up?

    thanks.


    ugh
     
    Last edited: Feb 8, 2003
  2. WalterPK

    WalterPK Member

    Joined:
    Jan 24, 2003
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    jd, cant ever remember anyone talking about this problem.

    Have you tried uninstalling Ifoedit and then intaling again ( make sure its the up to date version).

    I 've been personally using DVDDecryptor to rip, and never had a problem with Ifoedit
     
  3. vurbal

    vurbal Administrator Staff Member

    Joined:
    Nov 30, 2002
    Messages:
    3,102
    Likes Received:
    0
    Trophy Points:
    66
    I've gotten that error with IFO Edit in Windows XP after I strip streams to get just the movie. It doesn't seem to be a problem with the actual stripping process since I can boot into Windows 2000 and play the same movie files with no errors. I use DVD Decryptor to rip the movie files and don't get any errors when I play the movie through IFO Edit before stripping.
    It's also worth mentioning that when I first started using IFO Edit in Windows XP I didn't have this problem and I'm not sure what caused it to start.
     

Share This Page