1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ihas124B mystery

Discussion in 'Xbox 360 - Modding & Hacking' started by TonyJer, Nov 30, 2011.

  1. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Hi

    Installed mine today and used second internal tray and one of the two free onboard satas. Drive not recognised in device manager or windows! I knwo there are "issues" around AHCI needing to be disabled but my BIOS just tells me that all the ports are sata enabled. There's absolutely nothing in relation to AHCI or IDE.

    I use a DELL XPS420 running Vista and XP. I've done some research but there's nothing on this point. (I know I can use the port used by the original drive or even my usbpro but I would really love to get to the bottom of this mystery).

    Any wisdom on this out there?

    Many thanks
     
  2. coorva

    coorva Regular member

    Joined:
    Apr 17, 2005
    Messages:
    1,239
    Likes Received:
    0
    Trophy Points:
    46
    thats why,,i hate DELL computers,
     
  3. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    I guess what I was hoping for was some calrification as to how to check whether my sata ports were AHCI or IDE? Bios just tells me sata on or off.

    Thanks
     
  4. cooll903

    cooll903 Regular member

    Joined:
    Nov 28, 2010
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    dell computers don't let you do a whole lot. i had to have someone do all of my stuff on my box because i had a dell. got rid of that and built my own and no problems after that.
     

Share This Page