1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

im an idiot

Discussion in 'Sony PSP - Mod and firmware discussion' started by moochikin, Aug 25, 2007.

  1. moochikin

    moochikin Member

    Joined:
    Jul 1, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    well while i was putting a custom XMB i forgot to back up my flash so am i screwed?
     
  2. Shokz

    Shokz Regular member

    Joined:
    Jul 6, 2007
    Messages:
    3,002
    Likes Received:
    0
    Trophy Points:
    46
    You're an idiot.

    Nah, loads of people forget to back up, is it working or do you have a semi-brick?
     
  3. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Uh, is it a semi-brick? Can you get into Recovery Mode (hard boot while holding R-Trigger)? If you can, activate USB Mode. Then download and install 1.50 Recovery Winstaller. Once finished, scroll down on the PSP to Recovery and press cross (the X button). It will downgrade you back to 1.50 (Official). From there, you can upgrade to 3.40 OE-A or 3.52 M33-4, whatever CFM you were previously using. If you can NOT get into Recovery Mode, you must use Pandora's Battery. This reqiures a spare battery* and another PSP running CFM or 1.50 (Official).

    * A spare battery is not required, however, when you back up your batteries EEPROM code, there is a 50/50 chance that when you attempt to replace it after you've modded it, it will not take. Some people will get an error such as, "Error reading memory sector xXXXXXXX", whatever the code is for your battery. If this happens, you must use a false EEPROM code (x12345678). This has extremely negative effects on your PSP if it fails.
     
  4. moochikin

    moochikin Member

    Joined:
    Jul 1, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    no it works fine except i cant get into my music but everything else works
     
  5. Crazykid3

    Crazykid3 Regular member

    Joined:
    Jul 23, 2007
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    26
    Sounds like you messed with the KN folder. Flash back to 1.50 and then update to the CFM you want. Then go into Recovery Mode and make a backup of your flash. Once you have that original flash, feel free to mod the XMB any way you want.
     
  6. moochikin

    moochikin Member

    Joined:
    Jul 1, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    alright thanks for the replies
     

Share This Page