1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm at wits end with HD Advance!!!!!

Discussion in 'PS2 - Hardware boot discussion' started by doofus14, Mar 24, 2005.

  1. doofus14

    doofus14 Member

    Joined:
    Mar 23, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Have PS2 version 7 with Magic V mod. Works fine.

    Installed Maxtor 120, using HDA 2.0

    It wants to format the drive, then comes to the screen where you manage the games, I install one, and everything works perfectly, except the game doesn't show up in the list!! Upon restarting the console, it again wants to format. I pulled the drive and loaded stuff with Winhiip, which works flawlessly. I tried a different network adapter, same thing. I reinserted the drive, still no good. The drive appears to be accessed because the HD activity light is visible through the front vent of the unit during format and game copy operations. I also tried an old IBM Deskstar 40 Gig, same problem...

    I've looked all over for any idea as to what is causing this, but all I find is a few others with the exact same problem and no answers to their situations either.

    I'm thinking a mod chip issue, but can't find anything anywhere about it. HDAdvance's own forums offer no help at all and neither does their useless (almost) website.

    The kicker is that on the surface, everything seems to work, but it seems the drive is never actually written to.

    I need a big hammer....
     
    Last edited: Mar 24, 2005
  2. Ag3ntNe0

    Ag3ntNe0 Guest

    It's obviously your mod
     

Share This Page