1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm having a printer problem...

Discussion in 'PC hardware help' started by Quadratic, Dec 15, 2004.

  1. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    It's acting very strange. It's been the same way for two weeks and I had to end up putting my old printer back to my laptop. The printer never like "ends its process." It always shows the document printing (which was like a week ago) "2/1" instead of the usual "1/2"


    Anyone know how I can fix this and get my printer going back to normal?
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    what is printer, what windows are you using, have you tried uninstalling, scandisk, defrag & installing updated printer driver. is there an exclamation mark in device manager
     
  3. Quadratic

    Quadratic Regular member

    Joined:
    Nov 19, 2004
    Messages:
    1,009
    Likes Received:
    0
    Trophy Points:
    46
    Nope. I just "fixed" it today. I accidently pulled the power plug which fixed it (lol)
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    at least you got it working, remember for next time
     
    Last edited: Dec 22, 2004

Share This Page