1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm having some problems...

Discussion in 'PS2' started by punk353, May 28, 2004.

  1. punk353

    punk353 Member

    Joined:
    May 25, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I bought a magic v 3.1 chip for my ps2, version 5, but I couldn't find anyone to solder it, then I bought a no-solder modchip along with swap magic discs, but now I have to like start my ps2 usually 5 times until the swap magic disc loads the "Insert Disc" screen, it goes to browser, sits for 2 minutes, and if I'm lucky, it loads... thats one problem, and the other is... sometimes my games don't even work, the screen outline just turns pink or green, but never loads, it does that like 2 / 5 times, is this cause of the dvd's im using? they are just some CompUSA blank dvd's... should I go buy better ones? and is there anything I could do to solve the problems listen above?
     
  2. flm

    flm Guest

    your problems are 1: laser is dirty or old. needs cleaning, tweaking or replacement.
    2: your solderless modchip has restrictions on the TOC (table of contents) limit it can play. This can only be fixed by installing your solder in chip. If you need an install email me at FRONTINE-MODS@cox.net
    FRANK
     
  3. WEStar

    WEStar Active member

    Joined:
    Jun 13, 2003
    Messages:
    2,056
    Likes Received:
    0
    Trophy Points:
    66
    flm, I'd recommend removing your email as it is against the rules you might get banned (probably warned first).
    punk353, it could be due to dvdr and burning speeds (4X sometimes gives problems on older models) and like flm mentioned it could be the laser. here's a link to adjusting/cleaning laser http://arstechnica.com/reviews/003/gaming/ps2/ps2-1.html
     
    Last edited: May 28, 2004

Share This Page