1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

im having trouble with the 3.52 M33

Discussion in 'Sony PSP - Mod and firmware discussion' started by V13t0r, Nov 3, 2007.

  1. V13t0r

    V13t0r Regular member

    Joined:
    Feb 6, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    i have everything in the folders there soposed to be in but when its starts up it says "file 150.pbp couldnt be opened"

    maybe i dont have it in the right spot? i did do it maually. does anyone know of a place i can download a winstaller for it or know what the problem is??
     
  2. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    what is it named, it might have to be renamed from 150.PBP to 150. and where did you put it?
     
  3. V13t0r

    V13t0r Regular member

    Joined:
    Feb 6, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    its was EBOOT or something and i renamed it 150.pbp

    its in the m33creater folder thats located in my game150 folder
     
  4. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    alright, now do what i said and rename it to 150 (forget about the .PBP part)
     
  5. V13t0r

    V13t0r Regular member

    Joined:
    Feb 6, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    now it says the same but for the 352.pbp

    should i do the same?
     
  6. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    YEAH! :p
     
  7. V13t0r

    V13t0r Regular member

    Joined:
    Feb 6, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    lol thank you the creater part is working now. how long does it take to finish?
     
  8. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    shouldnt take more then 5 minutes. sometimes it goes up to 45 tho, i hada n experience like dat once.
     
  9. V13t0r

    V13t0r Regular member

    Joined:
    Feb 6, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    26
    yeah it just took like 10 mintues for the hole thing but it worked

    thank you
     
  10. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    youre welcome
     

Share This Page