1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IM-L 5.0.1 Build 2 conflicting with SP2

Discussion in 'Windows - P2P software' started by J-Kwon, Feb 18, 2005.

  1. J-Kwon

    J-Kwon Regular member

    Joined:
    Aug 26, 2004
    Messages:
    696
    Likes Received:
    0
    Trophy Points:
    26
    IM-L 5.0.1 Build 2 (iMesh Light) is not downloading to my computer, It says you need to get rid of xp Service Pack 2, no chance of that it is my main firewall. Has anyone overcome the problem without removing SP2. Thanks any guidance will be considered.


     
  2. J-Kwon

    J-Kwon Regular member

    Joined:
    Aug 26, 2004
    Messages:
    696
    Likes Received:
    0
    Trophy Points:
    26
    does anyone have any knowledge of my situation I-ML 5.0 RC4 beta worked but i can't download that anymore

    thanks
     

Share This Page