1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm not sure

Discussion in 'DVDR' started by Elayne, Aug 13, 2002.

  1. Elayne

    Elayne Regular member

    Joined:
    Jul 6, 2002
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    Okay, I'm trying this again and it only gets worst. I have an HP540n with WindowsXP.
    I have a cd burner and HP200i dvd burner. I have reformatted and everything is clean, at this point, cleaner than my house. Anyway, as I said, I have read all the treads going back to mid-May. I have gone to so many sites on how to do this and with the threads that I have posted in the past. Before, I was getting minidumps either with DVD Decrypter or nero's aspi. I don't get that any longer. So today I decided to try this again. I started to play the dvd (the three caballeros) and dvd decrypter opened up right away. It didn't show any 'aspi' but had atapi and something else. The movie ripped in 'iso' in 8 1/2 minutes. Usually I would have to wait 4 or 5 hours for a rip. I had purchased 'Record Now Max' for burning and that didn't work out very well. So I downloaded a demo version of Nero and it seemed to work pretty good. It burned the dvd in 18 minutes. Great! Wrong! When I went to play the dvd back on the computer, DVD Decrypter opened up. I closed it and opened Power DVD. I heard the dvd start and the picture I got was all the files, no movie, just the files. Why me! Wrong can I possibly keep doing wrong? Please, will someone help me. This is driving me crazy and the road ain't that long. Thanks!
     
  2. pipster

    pipster Guest

    Just a couple of suggestions , I dont know about nero aspi but I've got force aspi (you can find it with google and its free) You run it once and reboot , it works fine with everything I've got on XP , smart ripper etc
    I've given up with dvd decrypter cos in iso mode its got about a 50% success for me . Maybe I've just got some poor disks and by chance they've all gone through dvd decrypter
    Have you tried ripping with smart ripper in file mode and check the all files button and rip these to a VIDEO_TS folder then you can just use nero or prassi to burn this complete folder back providing its less than 4.3 gigs but it sounds like you aren't getting anywhere near that size and you should be .
    Mine takes about 20-40 minutes to rip and about an hour to write a disk at single speed . With smart ripper in the settings you can mess with the vob file access normal-aspi-auto this might make a difference for you , mines on auto
     
  3. Elayne

    Elayne Regular member

    Joined:
    Jul 6, 2002
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    26
    Well, I've got to see what's going on with this computer now. I can't even play my regular dvds. I get an error message and dvd decrypter over rides my dvd. The dvd won't play, it just opens up in dvd decrypter. I'm going to call HP now and see if there is something I can do without having to reformat again. Thank you for your time and info.
     

Share This Page