1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Imbnes problem...

Discussion in 'PS2 - CD backup discussion' started by free-coh, Jun 18, 2007.

  1. free-coh

    free-coh Member

    Joined:
    Apr 30, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I have a PS2 with a Crystal chip 2.0 and have had no problem at all running snes station on my unit, but it was done by burning a complete Iso. I obtained. I am however having no luck at all with Imbnes, have read all the guides and tutorial's I can find and have made several coasters of both CD's and DVD's trying to burn it. I have the latest hacked firmware for the cc2.0 when I loaded it got the message "now able to play ps1 cd's" so I assume that is not the problem would appreciate any help from somebody that has gone thru this ordeal.
     
  2. Xomby

    Xomby Regular member

    Joined:
    May 17, 2007
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    have you tried testing your imbnes iso with an emulator prior to burn?

    [edit]also, straight from the imbNES faq v0.4
    .Can I use ImbNES on ps2?
    Sure, but there is a problem: the game selection menu doesn't show up.
    This is a known problem on the emulator and can't be fixed for now since Allan doesn't
    have a PS2 console. If you want you can send him your PS2 so he can try to find
    out what is the problem and fix it.
    [/edit]

    so, sounds like you just have to guess at a blank screen to me.
     
    Last edited: Jun 20, 2007

Share This Page