1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

imbnes v1.3 wont play on my v7 w/ magic v

Discussion in 'PS2' started by nrk4594, May 15, 2004.

  1. nrk4594

    nrk4594 Regular member

    Joined:
    Feb 4, 2004
    Messages:
    948
    Likes Received:
    0
    Trophy Points:
    26
    The browser screen comes up and it says "Playstation 2 disc", but it wont load. It keeps going back to the browser screen, when I hit reset or if I click the "Playstation 2 disc" icon. Any ideas on how to get this to load?
     
  2. account

    account Guest

    its a psx game so you have to boot it like a psx game (hold the reset button for 3 seconds or so i think)
     
  3. nrk4594

    nrk4594 Regular member

    Joined:
    Feb 4, 2004
    Messages:
    948
    Likes Received:
    0
    Trophy Points:
    26
    I just checked the website where I bought the pre-mod and it says for ps1 titles:

    1. On Power of PS2. Red light lit. Press "Reset" button until the blue light of the "Eject" button is on.

    2. Press "Eject" button and put in game or DVD. Press "Reset" button once.


    However, that still gives me the same result. My cd backups work, so my console does play cd-r backups fine. I can't figure it out.
     
  4. WEStar

    WEStar Active member

    Joined:
    Jun 13, 2003
    Messages:
    2,056
    Likes Received:
    0
    Trophy Points:
    66
    it doesn't work because that's not the correct procedure for ps2 titles... here's the correct way to do it.

    For PS1 games & DVD Movies, from STANDBY press RESET button and hold until the blue EJECT light comes on; then release RESET and the disk will boot.

    (STANDBY=put the disc in the tray press and hold reset until the reset button goes red)
    good luck
     
  5. nrk4594

    nrk4594 Regular member

    Joined:
    Feb 4, 2004
    Messages:
    948
    Likes Received:
    0
    Trophy Points:
    26
    It worked!!!

    thanks WEStar.
     

Share This Page