1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

in the red

Discussion in 'Windows - P2P software' started by drmengle, Nov 15, 2007.

  1. drmengle

    drmengle Member

    Joined:
    Nov 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    for about 5 days now Ive had the same problem as the rest of you. I CaNNNOT GET A GREEN LITE, ive changed ports in mmy router tried others but none work and as far as the speed test is concerned . no luck there either...

    I heard a while ago bittorrent owned uttorrent and was going to absorb them perhaps this is their way of getting you to switch to them as a client. Im still getting good speeds annd allbut I noticed demonoid is down. or was . we may all be using bit-torrent soon. the dr.
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
    Try this site for a speed test and select the number closest to your upload at options>speed guide>connection type: http://www.speedtest.net/ Disable UPnP at options>preferences>connection, disable randomize port as well and use a port over 10,000 that isn't the default. And use Protocol Encryption: http://forums.afterdawn.com/thread_view.cfm/395674 A static address is probably necessary too: http://www.portforward.com/networking/staticip.htm Pay attention to what is said about the DNS server (s) and Default Gateway being the same. Bram Cohen who developed and owns Bittorrent bought out utorrent almost a year ago but nothing seems to have come of it.
     
    Last edited: Nov 15, 2007
  3. drmengle

    drmengle Member

    Joined:
    Nov 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I finallly got a green signal!! I just went over my roouter made some minoor adjustments and checked my windows firewll.thhats what was wrong I think the firewall
     

Share This Page