1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

infoedit and DVD playing

Discussion in 'DVDR' started by pkrew, Sep 22, 2002.

  1. pkrew

    pkrew Guest

    I'm pretty new to this but I just split Braveheart and both DVD's play on my computer fine, but not in my Toshiba player. It's not the media because I've burned other movies and they play fine on the Toshiba. I think I've followed the guide to the letter, but must have done something wrong. If anyone can help I would appreciate it. Using widows xp pro on a PIV 2.4G and HP 200i. Thanks in advance
     
  2. dalboy

    dalboy Member

    Joined:
    Jul 30, 2002
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    16
    You say you've followed the guide to the letter, which guide?
     
  3. pkrew

    pkrew Guest

    I printed out the one from Derrow and then also printed the two thread from this forum. Please help me (WinXP) and Splitting DVD 9 to 2 DVD R's.
     
  4. menmaddi

    menmaddi Regular member

    Joined:
    Aug 30, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    Did you remember Get VTS sectors on all IFO files?
     
  5. pkrew

    pkrew Guest

    I did that for the main movie file but I will try that for all of them and let you know. Thanks for responding
     
  6. pkrew

    pkrew Guest

    I repeated the entire process being careful to follow the guide to the letter and got the same results. Any other suggestions.
     
  7. menmaddi

    menmaddi Regular member

    Joined:
    Aug 30, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    Sorry, thats about the extent of my present knowledge on the subject:(
     

Share This Page