1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

installing evolution x major problems!!!!!!

Discussion in 'Xbox - General discussion' started by ace44, Jun 29, 2003.

  1. ace44

    ace44 Member

    Joined:
    Jun 27, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    first question: does it matter what mode the matrix chip is on? I need to no what Im doing wrong on installing evolution x dashboard. I have all the needed files, evo.ini,default.xbe, bios, skins,d.6 bin,d.6 bin files is that all I need? or what site should I go that has the evolution x already in .iso mode.And do I need to but dummie files on the burned cd-rw? if so will any file do? What file is the best to make xiso? I've done it all and still my xbox v1.0 is'nt readying it. Help me out !!!!! I need a good up to date,extensive detailed tutorial to help me out. I need a good site that goes threw it all...
     
  2. cbucholz

    cbucholz Member

    Joined:
    Jun 19, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I would put the chip in mode 1 (both switches on). Did you try slayers auto install?
     
  3. Dank

    Dank Regular member

    Joined:
    Jan 22, 2003
    Messages:
    368
    Likes Received:
    0
    Trophy Points:
    26
    you need to do some reading bro.. that question has been asked a thousand times.. search the messages for questions in case they have already been asked..
     
  4. ace44

    ace44 Member

    Joined:
    Jun 27, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    thanks bro. i'll look in to auto install...
     
  5. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    mode 1 is to disable the chip - if you are trying to flash the chip from a disc, you want mode 4 (write mode). check seamonkeys site, he has a nice tutorial that takes you thru the whole modding process with the matrix chip and loading up evox
     
  6. cbucholz

    cbucholz Member

    Joined:
    Jun 19, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    My Bad! I was thinking of the mode you need it in to flash it using the programmer.
     
  7. darthnip

    darthnip Moderator Staff Member

    Joined:
    Jan 9, 2003
    Messages:
    2,894
    Likes Received:
    0
    Trophy Points:
    66
    actually the mode doesn't matter at all when you flash from the programmer, but it does come shipped in mode 1.
     
  8. ace44

    ace44 Member

    Joined:
    Jun 27, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hey I downloaded the slayer auto install and that didnt work either??? Im still getting the bad disk, dirty disk error when I try loading the evo dashboard I've be at tins for the longest and used countless programs to make iso's and yes I even used isomaker the closest thing to gdfimage. I could'nt get gdfimage because its hard to get I could only get the comand line... so what up what site has the a good version of evolution x!!! help me out
     
  9. Puma_x

    Puma_x Member

    Joined:
    Jun 22, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    U didn't flash ur bios right or ur chip isn't aligned, what bios did u flash?
     
  10. ace44

    ace44 Member

    Joined:
    Jun 27, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    evo.D.6 blue the latest one. Why do you think that it might not have worked? but I checked it. my xbox ejection button light still alternates red/green colors in mode 2 and my matrix light is flashing green in mode 1. How else am I supposed to no that my matrixs is workiing properly!!?? but wait I did have a bios that I flashed my matrix first it was the one I got from xodus-chips but it was for the camelion I think so I did it again when I found D.6 blue..... what should I do man!!!thanks!!
     
  11. Puma_x

    Puma_x Member

    Joined:
    Jun 22, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    well for one the chip is supposed to be in mode 2, i think and dose the x come up blue and say matrix inside? u know when u start it up
     
  12. ace44

    ace44 Member

    Joined:
    Jun 27, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    ok thanks puma I didnt see the matrix sign in the xbox box logo or the blue change in color. Im gonna check on the bios again.
     

Share This Page