1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent Limited or No Connectivity

Discussion in 'PC hardware help' started by QuikSlvr, Jan 22, 2007.

  1. QuikSlvr

    QuikSlvr Member

    Joined:
    Jan 22, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello All.

    I'm new here and have been perusing this site and many others trying to track down a solution to my internet connection problems. My problem is that I can connect to the internet and it shows I have a strong to weak signal most of the time. However, depending on which network I hook up to, I always have intermittent limited or no connectivity issues. I can browse for 10 seconds to 1 minute before I lose the connection. If anyone has any suggestions, please help. I have an older Compaq Presario 1800T and am using a 2Wire 802.11g Cardbus wireless. Anyway, I've been having this problem for some time. Mostly after the installation of Windows XP and SP2. I have tried the ipconfig/release, ipconfig/renew. Chances are you won't be able to help as I have been having this issue for over 6 months. Just thought I'd give it a try.
     
  2. a7xsoad

    a7xsoad Regular member

    Joined:
    Nov 13, 2005
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    26
    SEeing that you probably have done all of the basic steps. Have you tried re installing Windows XP. It might work.
     
  3. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
    Is your wireless card driver updated?
     
  4. QuikSlvr

    QuikSlvr Member

    Joined:
    Jan 22, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the replies. I have tried new wireless BUS cards/Network cards and USB ports, thinking that maybe it is the BUS port or USB port that is corrupt. I think I've eliminated everything to a software issue. I have not tried uninstall windows xp and reinstall as I do not have the original windows xp cd that was install on the lap top. I will have to locate another to try this as a last ditch effort. I appreciate the support. I guess with all the time and effort I have put into resolving this issue, I could have saved up and bought a new lap top:(
     

Share This Page