1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internal clock error

Discussion in 'Nintendo Wii / Wii U' started by Kirby85, Jun 7, 2007.

  1. Kirby85

    Kirby85 Member

    Joined:
    Jun 3, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Something odd happened during an attempt to solder the WiiD to my Wii. When I booted the Wii up, I noticed I had 7 messages in my message board, even though WiiConnect24 was turned off, and I had done nothing else with my Wii that day. It contained 6 messages from Wii Play, and a seventh telling me how long I played various Wii games I got around the time I bought it late last year.

    It was then I realized my internal clock had somehow reset itself to December 12th 2006, with a few hours off to boot. I went into the Wii Settings and fixed the date and time in the Calander settings, so it's fine now, but I have another problem..

    The time reset has affected the Everybody Votes Channel too; the current polls don't end for another 170-odd days :/ Any way I could fix this?
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    I'm in the same boat as you dude! When I installed my WiiD, it did the same thing! I was always wondering why I had so many messages, and it said I played all of these games when I didn't... Anyways, I haven't found a way (as of yet...) to fix the Everybody Votes Channel! I'm having the same issue, and I'm trying to figure it out!
     
  3. Puckman

    Puckman Member

    Joined:
    Jun 7, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same problem too! Not the messages, but the everybody votes channel has like 68-78 days left on all the polls...

    Anyone know the solution??
     
  4. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    lol I had the same problem too.

    To fix the EV problem just delete the channel from the Wii memory and download it again.

    Or was it just delete the save....don't remember. But yeah just delete and do it again. You'll lose all of your voter data but oh well lol.
     
  5. Puckman

    Puckman Member

    Joined:
    Jun 7, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Just figured it out too. It's delete the save. Go into the votes channel and delete all user data. that'll fix it!
     
  6. Kirby85

    Kirby85 Member

    Joined:
    Jun 3, 2007
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    11
    Is there a way to do it that'll keep my current records? :( I didn't want to lose them since I've participated in every poll to date
     

Share This Page