1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Internet explorer/aol problems

Discussion in 'All other topics' started by Wyurm, Oct 3, 2004.

  1. Wyurm

    Wyurm Member

    Joined:
    Oct 1, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure which cuased what but both programs stopped working right around the same time. Aol will load mail and the opening news panle but that is it. No web pages or im. Explorer will not load anything besides a the basic home page but none of the links work. I am running a xp and i keep current on all windows updates. I use mcafee personal firewall(had before problem). I have tried the uninstalling and reinstalling aol, and updating explorer but it hasn't worked. I hope this is enough info for some to help thanks in advanced.
     
  2. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Are you using a router? Or a dsl/cable modem? And, checked your system for spyware or viruses?
     
  3. Wyurm

    Wyurm Member

    Joined:
    Oct 1, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I am using a T3 connection right now at school but the problem started on dial-up at home. My antivirus hasn't found anything.
     
  4. Wyurm

    Wyurm Member

    Joined:
    Oct 1, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I have since switched to mozila but stillwould like the others to work.
     

Share This Page