1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

INVALID FIELD IN CDB

Discussion in 'DVDR' started by seNnz, Sep 29, 2007.

  1. seNnz

    seNnz Member

    Joined:
    Sep 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello, Firstly i would like to thank this forum for all the helpful threads etc around.

    But one problem, i cant find the search button for the forum. The one up top doesnt seem to send me any forum threads related.

    so ill post my problem here.


    Im tryin to burn my backed up xbox 360 iso onto a dvd+r DL (verbatim disk)

    But i keep gettin this error.

    "Sense Error: 5 / 24 / 00
    INVALID FIELD IN CDB
    CDB: RESERVE TRACK
    0x53 00 00 00 00 00 38 6C 1F 00"








    Here is the whole log.

    Found ODD: IDE DVD-ROM 16X 2.40 at [D]
    Found ODD: HL-DT-ST DVD-RAM GSA-H55N 1.01 at [G]
    Additional Info: 07/05/30 7U02
    Nero v7.10.1.0
    ImgBurn 2.3.2.0 is available
    ImgBurn - The Ultimate Image Burner! by LIGHTNING UK!
    Getting media info [G]
    Disk Book Type: DVD+R DL
    Media Type: DVD+R DL (Blank, Manufactured by MKM)
    Bytes Available: 7.96 GB (8,547,991,552 bytes)
    Found ODD: IDE DVD-ROM 16X 2.40 at [0:0]
    Found ODD: HL-DT-ST DVD-RAM GSA-H55N 1.01 at [0:1]
    Getting media info [0:0]
    Media Type: Not Present
    Found ODD: IDE DVD-ROM 16X 2.40 at [D]
    Found ODD: HL-DT-ST DVD-RAM GSA-H55N 1.01 at [G]
    Additional Info: 07/05/30 7U02
    Getting media info [D]
    Media Type: Not Present
    Getting media info [G]
    Disk Book Type: DVD+R DL
    Media Type: DVD+R DL (Blank, Manufactured by MKM)
    Bytes Available: 7.96 GB (8,547,991,552 bytes)
    Starting write process...
    Mode Parameter = Xbox 360
    Checking Stealth Compatibility
    Video is questionable*
    PFI is present
    DMI is present
    SS is present
    Stealth Check Passed!
    Data Sizes:
    Total: 7.05 GB (7,572,881,408 bytes)
    Creating Buffer: 20.0 MB
    Prefilling buffer
    Buffer Filled: 100% 20.0 MB (20,971,520 bytes)
    Using XBC to write image
    Initializing Writer [G]
    Opening for exclusive access [G]
    Disk Book Type: DVD+R DL
    Image size 7.05 GB (7,572,881,408 bytes)
    Setting Write Speed to: Max Setting
    Write Speed set to: 4x (5,540 KB/s)
    Setting layer 0 capacity at: 1913760 sectors
    Reserving Track; Sectors: 3697695
    Action: Reserve Track
    Sense Error: 5 / 24 / 00
    INVALID FIELD IN CDB
    CDB: RESERVE TRACK
    0x53 00 00 00 00 00 38 6C 1F 00
    Getting media info [G]
    Media Type: Not Present
    Write failed
    Getting media info [D]
    Media Type: Not Present








    Thank you for your help.
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi seNnz
    There's a firmware update for your drive. The latest is 1.02.

    Set the burn speed on these to 4x or 2.4x instead of leaving it at max.
     
  3. seNnz

    seNnz Member

    Joined:
    Sep 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    right, after updating the firmware, i had a bit more luck.

    But instead of the "invalid field in cdb" i get sum "spindle failure" or sumthing like that.


    "Spindle Servo Failure"

    *edit*

    here is a picture from using imgburn

    http://i33.photobucket.com/albums/d71/hornet12/error.jpg

    any ideas?
     
    Last edited: Sep 30, 2007
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Can you post the full log from ImgBurn?
    In the last log the drive didn't fully recognize the media - only the manufacturer but not the supported burn speeds.
    What's the rated burn speed on these Verbs? Are they the newer 8x?

    Do you have any problems burning single layer discs?

    edit to add: Almost forgot - check and make sure all your drives are in dma mode and not pio mode. Here's a guide
     
    Last edited: Sep 30, 2007

Share This Page