1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ios 249 rev9 or later is required

Discussion in 'Nintendo Wii / Wii U' started by atghawkin, Jul 2, 2012.

  1. atghawkin

    atghawkin Regular member

    Joined:
    Oct 18, 2007
    Messages:
    239
    Likes Received:
    18
    Trophy Points:
    28
    Hi all,
    I went to play a game on wiiflow but instead of wiiflow showing what games i have it shows a msg : "ios 249 rev9 or later is required" .I went into wad manager selected ios 249 but wii freezez on "mounting device please wait,,," I also tried in multi mod manager to install ios 249 wad but get : error! (ret= - 2011) not sure what to do now ,its also been a while since a game was played on it ! and its v4.2 .Any help would be great!!
    Cheers !
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Google modmii, run it on your pc and it will download everything you need and also generate a guide
     
  3. atghawkin

    atghawkin Regular member

    Joined:
    Oct 18, 2007
    Messages:
    239
    Likes Received:
    18
    Trophy Points:
    28
    Sorted! modmii is the dogs Bo**ix thanks Kittymat!
     
    Last edited: Jul 4, 2012

Share This Page