1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is HD Advance 2.0 compatable with more games than 1.0 ??

Discussion in 'PS2' started by Daggy-G, Jan 25, 2005.

  1. Daggy-G

    Daggy-G Regular member

    Joined:
    Sep 12, 2004
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    I have a question,
    If someone can please answer it...
    Is HD Advance 2.0 compatable with more games than 1.0 ??
     
  2. CatttDadd

    CatttDadd Member

    Joined:
    Jan 24, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Ok, excuse me if I am out of the "know" but are there games it is not compatible with?
    I actually have been having problems wit 2 games so far. SmackDown VS RAW, and Soul Calibur2. I have even made backups of these games and they run fine on my modified PS2 games but when I install the game onto the HDD all I get is a blank screen.. It this a problem with my setup or a issue with the program????
     
  3. VOD3N05

    VOD3N05 Guest

    i think that hdadvance 2.0 has patch for time fixed for other games dont work but the affect of it is, some GAMES will not work, like the game us said...

    heres example:
    lets say if were playing game1, game2, game3, game4 to play on hdloader or hdadvance v1, or v2....

    -for hdloader/hdadvance v1.0-
    game 1, 2 and 3 will work, but game4 freeze while playing it or gamesave corruption...

    -for hdadvance 2.0-
    game1 will have freezing problem while playing it or gamesave corruption, but it will let u play game4, 2, 3...

    so this means it will not have more compatible games tahn the first version... what im saying hda v1 and hda v2 are same thing...
     
    Last edited by a moderator: Jan 25, 2005
  4. Daggy-G

    Daggy-G Regular member

    Joined:
    Sep 12, 2004
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    Thankx VOD :) COULDN'T understand it to well but are u saying that some games that don't work on hdadvance will work on hdadvance 2, but some on 2 wont work with 1?? samething sorta.
    BTW smackdown vs raw I believe is supposed to work with HDADVANCE
    after installing it on your HD, Highlight it & press select & select compatability mode 3.
    Let me know if u get it to work.
    CHECK HERE:
    http://homepage.ntlworld.com/casey.miller/HD Loader Compatibility.htm
     
    Last edited: Jan 26, 2005

Share This Page