1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it just me or is it VCDGear and TMPGEnc...

Discussion in 'DVD±R for advanced users' started by freachos, Jun 6, 2004.

  1. freachos

    freachos Member

    Joined:
    Jun 5, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Just got a NEC-2500 dvd burner and been trying to burn a movie that is in cue/bin format. When I watch the movie through daemon tools it plays fine, but when i convert it using tmpgenc or vcdgear the audio lags behind the video and the video is choppy. I have tried burning it straight from bin file onto a dvd using nero 6 ultra and it didn't work either. (is it possible to just burn the image through nero 6 ultra?) Can someone please help me out?
     
  2. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Not nearly enough info to figure out what you are trying to do and what format you are shooting for. Spend some time reading the guides.

    http://www.afterdawn.com/guides/
     
  3. memcco

    memcco Regular member

    Joined:
    Nov 24, 2002
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    26
    when you watch a movie through daemontools????? that makes no sense...perhaps the bin cue is not a dvd but an svcd or a vcd movie. get iso buster and rip the mpeg or the vob, bup, and ifo files (if it's truly a dvd) from the image...then you have something to work with..whatever you're trying to do!!!???
     
  4. eastwind

    eastwind Member

    Joined:
    Jun 30, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Did you try using Nero to do a disc copy with the daemon-mount as the source?

    ew
     

Share This Page