1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is it possible to downgrade a TA-082 v2.71?

Discussion in 'Sony Handhelds' started by HimitsuSW, Jun 28, 2007.

  1. HimitsuSW

    HimitsuSW Regular member

    Joined:
    May 18, 2007
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    I want to know if that's possible to downgrade that.

    Another question, that used psp i bought came with a Lexar 1GB memory stick, is it a fake?

    And if i can't downgrade will i be able to play downloaded psp games?

    Last question is if i can't downgrade will i be able to play ps1/psx games on my psp?
     
  2. 5h4d0wXXX

    5h4d0wXXX Member

    Joined:
    Dec 17, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    yes but you need the downgrader specially made for your motherboard!!! or it will brick it.......try www.psp-hacks.com or www.pspupdates.qj.net and also wwww.dark-alex.org
     
  3. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Just go here and find the downgrader that says 2.71 (ta-082 ta-086) and downgrade there.
     
  4. DXR88

    DXR88 Regular member

    Joined:
    May 29, 2007
    Messages:
    714
    Likes Received:
    2
    Trophy Points:
    28
    ITs A Type A be cafull when yousing third party downgrader you may get a surpriz from $ony you best bet is to find an Unpatched copy of GTA:liberty city story and use the 2.00 upgrade exploite it's explained on this forim elseway so look for it. ive had the same motherbord and down graded it so its good. 4 Q's depends im yousing
    Dark~ALeX's OE-C 3.03 And if its not custem firm ware then no not unless you own a PS3. if im not mistaken any thing older than 3.xx
    Will not allow you to run PSX Games
     
  5. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    I know what you mean about the downgrader, but it should work seeing that i have recomended it to lots of people and it has worked...including my friend
     
  6. HimitsuSW

    HimitsuSW Regular member

    Joined:
    May 18, 2007
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    what's this trick with GTA and Lumines?

    sorry if it's a stupid question but i'm a complete newbie to the world of the psp.
     
  7. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    They are hard to find. Because they allow you to downgrade
     
  8. HimitsuSW

    HimitsuSW Regular member

    Joined:
    May 18, 2007
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    oh why's that?

    why those 2 games specially?
     
  9. 5h4d0wXXX

    5h4d0wXXX Member

    Joined:
    Dec 17, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    there were bugs in them that allow you to load a hacked save game that enables homebrew so you can down grade....
    for GTA:LCS remember to get the unpached version
    and lumines only use the 1st one
     
  10. HimitsuSW

    HimitsuSW Regular member

    Joined:
    May 18, 2007
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    is this trick gonna work with my psp version (TA-082 v2.71)?

    if it can work, is it more secure?

    I just wanna be sure of that because i'm scared of bricking it.
     
  11. armorthis

    armorthis Guest

    I didnt use lumines or GTA when I downgraded my TA-082 FW 2.71 PSP. There is a TA-082 downgrader, Do a search for TA-O82 downgrader and something will come up with a tutorial on how to do it.
     
  12. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    You only need GTA for downgrading 3.03 and Lumines for downgrading 3.50. You dont need it for 2.71
     
  13. armorthis

    armorthis Guest

  14. HimitsuSW

    HimitsuSW Regular member

    Joined:
    May 18, 2007
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    26
    ok thanks
     

Share This Page