1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

...is it the Burn Speed???

Discussion in 'Video playback problems' started by iFix, Sep 23, 2004.

  1. iFix

    iFix Member

    Joined:
    Sep 16, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I was just wondering if anyone has ever had problems with their DVD-Rs due to high burn speeds? More specifically, losing the last 5-10 minutes of the movie? This has happened on movies even 4.30 GB in size!

    I've tried three brands of good quality media. Doesn't matter. And the crappy thing is I use Disk Utility (Mac OS X) which will not allow me to alter the burn speed for some reason. It predetermines the speed based on the media. It's burned @ 2x and 4x ... but still screws up. My only choice left to troubleshoot is 1x.

    Any suggestions or past similar experiences? Thanks.
     
  2. iFix

    iFix Member

    Joined:
    Sep 16, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I just thought I'd update my situation in case someone stumbles across this thread with a similar problem. It WAS the burn speed afterall! My burning takes twice as long now, but at least I'm getting full, complete movies. Thank god, no more coasters! Yah!
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    What three brands of quality media did you use?
     

Share This Page