1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is my laser toast?

Discussion in 'PS2' started by borg17, Nov 16, 2004.

  1. borg17

    borg17 Member

    Joined:
    Nov 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    ok, i've got a V4-gap bios ps2. Just installed DMS4 PRO. It boots everything,

    but, the textures are missing in the games... even on titile screens. The

    problem even affects the electron boot screen if i boot in normal mode (no

    colors/no textures).

    Also, i cannot read game text.

    Some times while playing, it will go back to normal, but only for a few

    seconds.

    Is my laser to blame?

    please help
    thanks
     
  2. borg17

    borg17 Member

    Joined:
    Nov 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    here's a picture of the problem:

    [​IMG]
     
  3. lucifer69

    lucifer69 Regular member

    Joined:
    Aug 29, 2004
    Messages:
    398
    Likes Received:
    0
    Trophy Points:
    26
    i don'r know men i have never see a problem like this
     
  4. borg17

    borg17 Member

    Joined:
    Nov 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the reply though
     
  5. welcome3

    welcome3 Guest

    You might need to clean your lazer, If you need help on that.. I beleive i read that there is a new article at ps2ownz . Check it out
     

Share This Page