1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

is that a must?

Discussion in 'Sony PSP - Mod and firmware discussion' started by cockster, Mar 18, 2007.

  1. cockster

    cockster Member

    Joined:
    Dec 15, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    i have a 2.81 ta-082..do i reali need a umd to downgrade?thanks alot.
     
  2. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    yes u need an unpatched version of the GTA:LCS UMD (the umd with the version 2.00 update)
     
  3. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    i believe theres a 2.8 downgrader (but im not sure) Anyways, if you have to end up upgrading to 3.03 in order to use the downgrader then yes you will need a copy of GTA:LCS and it will need to be the unpatched version
     
  4. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    not 2.80 2.81. He has a 2.81 version. and yes there is a 2.80 downgrader BUT it will NOT WORK on 2.81. He has to use the 3.03 downgrader.
     
  5. cockster

    cockster Member

    Joined:
    Dec 15, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    so the best way is to upgrade to 3.03 den downgrade to 1.5..den do i still need the umd?
     
  6. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46

Share This Page