1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this bad media / bad burner....

Discussion in 'DVD±R media' started by j1ohn, Aug 13, 2004.

  1. j1ohn

    j1ohn Member

    Joined:
    Aug 13, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    please help...

    i get these rings on certified media 4x or 8x but not when written at 2x... Verbatim, Datawrite, Ritek, you name it - i get this problem.

    these burns are using plextor 708a as master drive on secondary ide channel.

    AT 4 x or higher - bad bunrs

    [​IMG]

    AT 2 x all OK

    [​IMG]


    any help appreciated.
     
  2. 2005

    2005 Regular member

    Joined:
    Jul 30, 2004
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    26
    Bad burns... so your saying that the disks like the one in the top picture wont work or do not work well??

    It seems as though your writer is bad and what brand of media is in the picture... all the dvd writeable media ive ever seen was purple. If infact you can update your firmware try that and if that doesnt work it seems as though youll have to stick with the 2x write speed.
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    Are you using the latest firmware ver. 1.07?

    http://www.plextor.com/english/support/downloads/firm_708A.htm

    Could you list all brands/types of media you've used?

    How exactly are the burns bad? Will they not play at all, do they skip/ freeze during playback or something else?

    The lines you're seeing are the spots where the 708 will ratchet up the speed during the burn. The speeds are not constant and will change at different points during the burn.

    I've the same drive and have noticed the faint rings as well though with no problems.


    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants ... And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33[/small]
     
    Last edited: Aug 13, 2004
  4. j1ohn

    j1ohn Member

    Joined:
    Aug 13, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi

    The Media used are as follows

    Verbatim 4x +R
    Imation 4x -R
    Datasafe (RITEC G04) 4x -R
    Maxell 8x +R 4x -R
    + Other cheaper ones.


    All give this problem.

    As for problems, many a time the disk cant be read back to the PC, or any PC, the disks sometimes dont play on DVD Players, sometimes they read back but at a very slow rate on the PC - slows right down to 0.2x when it was at 7x etc.

    My dad has NEC 2500a and Pioneer DVDR A05 and his does not ever have these rings on any speed he writes.

    I even tested my drive in his machine incase it was my machine, and it still writes poorly.

    Thanks for the replies.. i look forwardf to more thoughts.

     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    If I was in your situation I would contact Plextor about the situation. Plextor is a good make and you've been using some quality media so there's no excuse for this to be happening.
     

Share This Page