1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this guy lieing?

Discussion in 'Sony Handhelds' started by staxx, Mar 14, 2007.

  1. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    I came across an ad on craigslist that states something along the lines of being able to mod your psp without downgrading to 1.5 or using a modchip...heres the ad http://toronto.craigslist.org/ele/293649814.html

    I always thought that you had to downgrade to 1.5 to be able to run homebrew apps and whatnot...but then again i havent been on the scene for a long time so i dont know everything. So is this guy lieing?
     
  2. PSP1231

    PSP1231 Member

    Joined:
    Feb 9, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Uhmm. . . . I don't think so. Because all the experts also still need to downgrade to 1.5 even they have POWERS!!!! I mean even they have experienced. I never heard of using homebrews without downgrading to 1.5. May be this is saying like he'll downgrade and emulate with some firmwares like 2.71 3.02 3.03, don't let you know. So when to go and check the system software you'll only see 2.71 won't see 1.5. If he's not lieing, he live in my city, Toronto and I can go and see but he is in downtown :(. TOO FAR . . . . . . . . !
     
    Last edited: Mar 15, 2007

Share This Page