1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISO on 3.10 OE-A

Discussion in 'Sony PSP - Mod and firmware discussion' started by albionfan, Feb 18, 2007.

  1. albionfan

    albionfan Guest

    i have recently upgraded to 3.10 OE-A. My friend told me to put my iso's in a folder called ISO in the root of my psp. I did this and when i go onto the game menu the game is there and so is the artwork. I load it and the mem stick light flashes a few times and then i get a error message saying: The game could not be started. (80010002)

    have i placed the iso's in the wrong place or do i need a loader for them, but my mate said i didn't need one for 3.10 OE-A. Any help would be greatly appreciated
     
  2. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    no, there in the right place. make sure you have a umd inside and disable no umd mode (google).
     
    Last edited: Feb 18, 2007
  3. albionfan

    albionfan Guest

    thanks mate for the help. I do have a umd inside but what do you mean by disablin no umd mode. To do this do i need DAX ZISO
     
  4. BladeX561

    BladeX561 Regular member

    Joined:
    Aug 23, 2006
    Messages:
    417
    Likes Received:
    0
    Trophy Points:
    26
    Some people are too lazy to answer so............

    NO UMD is in recovery mode on your PSP.Recovery Mode is Settings that Dark_Alex put on 3.XX OE-X that can be accsesed right when you turn on your PSP hold R until a blue screen with options show up.

    NO UMD is in one of those options.

    Your welcome and no you don't need an DAX thing
     

Share This Page