1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISO Question

Discussion in 'Sony PSP - Mod and firmware discussion' started by Reitfor, Apr 2, 2007.

  1. Reitfor

    Reitfor Guest

    Alright I putted the 3.10 Firmware of Winstaller and now I putted the Psp Shin Budukai and it says Corrupted date and I have everything on which consist of alot of rar files. What should I do? Cause im just really new.
     
  2. Reitfor

    Reitfor Guest

    I also have seen a lot of people talking about ISO folders which I have no clue what that is and where it goes so I might need a little help on that subject too.
     
  3. jendrin

    jendrin Member

    Joined:
    Feb 8, 2007
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    the iso's must be placed on the ISO folder of your psp.if it still doesnt work, maybe the iso you got is a bad rip.try to download another one.
     
  4. Reitfor

    Reitfor Guest

    Im still not quite clear, where is the ISO folder suppose to go?
     
  5. projectm

    projectm Member

    Joined:
    Apr 1, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    you have to unzip those .rar files using winrar (download from herehttp://www.rarlab.com/download.htm) and inside there should be your iso
     
  6. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    you need to create a ISO folder (with capitals ) in the root of your memory stick to put the isos and the cso files (compressed iso),this is for psp games only

    ms:\ISO


    to use winrar see this
    http://forums.afterdawn.com/thread_view.cfm/248020
     
    Last edited: Apr 3, 2007
  7. Reitfor

    Reitfor Guest

    Alright now what?
     
  8. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    go into recovery (turn off psp completely, and restart holding down R trigger)

    and under config., change your noUMD settings to "disabled"

    and you should be able to play your isos straight from the XMB menu...
     

Share This Page