1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISO that need 3.11v

Discussion in 'Sony PSP - Mod and firmware discussion' started by hack01, May 29, 2007.

  1. hack01

    hack01 Regular member

    Joined:
    Feb 17, 2006
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    26
    I have a few games that said I need the 3.11v to play. I am running DEVHOOK @ the moment and it only goes up to 2.71. does anyone have a program that will fix this problem. The games that state this problem are new games.Fast and the Furious,7wonders,Pirates of the Caribbean: At Worlds End,DRIVER76. and what sux is that they are only the games and no new program that will work w/them. Can someone please help me out w/this as to I want to play them. Thank you for everyone who can help me out w/this.
     
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    Just save yourself some trouble and upgrade to 3.40 oe-a custom firmware and forget devhook's hassle
     
  3. hack01

    hack01 Regular member

    Joined:
    Feb 17, 2006
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    26
    will I still be able to play my old PSP gameso on this firmware?
     
  4. Kafluke

    Kafluke Active member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    66
    3.4 oe-a is the only way to go. I gave up devhook months ago when the first custom firmware became available and I haven't gone back since. It will run all that devhook runs without any of the mess of configuring devhook. Just flash with 3.4 oe-a and your good to go
     
  5. hack01

    hack01 Regular member

    Joined:
    Feb 17, 2006
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    26
    Do you have a link on where to find it and a tutoial on how to run it so I wont mees up my PSP. I just want to make sure I do it right even though its prob super easy like the rest of them firmware out there.
     

Share This Page