1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Isos dont work

Discussion in 'Sony PSP - Mod and firmware discussion' started by shodowstk, Jun 15, 2007.

  1. shodowstk

    shodowstk Member

    Joined:
    Jun 13, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    k guys i need some help regarding isos i have a few that i have been able to run in the past and now that i have upgraded to 3.40 oe-a they wont run anymore, i just get a black screen and the psp crashes. I have downgraded back to 1.50 and now have upgraded to 3.30 oe-a. I thought that might fix the problem, it didn't the psp still crashes every time I try to run an iso. Any suggestions would be much appreciated.
     
  2. shadow270

    shadow270 Guest

    did you check your recovery settings..

    do you have NO UMD off and a UMD in drive?
     
  3. shodowstk

    shodowstk Member

    Joined:
    Jun 13, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    yes... im not a noob buddy but thanks anyway
     
    Last edited: Jun 16, 2007
  4. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    These are the instructions for settings in Recovery Mode I used to get one game working that I was having difficulty with. From what I read elsewhere, the CPU speed up was really the only thing that mattered, and your problem is different since they were working before, and now they're not, but messing with these settings had no harmful effect on my psp, so give it a shot if you think it may help. I had also read all the settings under Advanced Configuration were supposed to be disabled, but enabled worked for me. I wonder sometimes if people are just guessing, but they're trying to be helpful and it didn't hurt to try.


    configuration
    Game folder homebrew (currently: 3.XX Kernal)
    Use NO-UMD (currently:disabled)
    Fake region (currently:America)
    Free UMD region(currently Enabled)

    Advanced
    -advanced configuration-
    Plain modules in UMD/ISO (currently: Enabled)

    CPU Speed
    Speed in UMD/ISO (currently:333)

    OR

    Speed in UMD/ISO (currently:266)


    Plugins
    All Disabled!
     
  5. shodowstk

    shodowstk Member

    Joined:
    Jun 13, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    i have fixed the problem, i enabled no umd and now they all work fine again
     
  6. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    O RLY? Remember when shadow told you to check the recovery settings? Well, case closed.
     
  7. shodowstk

    shodowstk Member

    Joined:
    Jun 13, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    well, actually he told me to set no umd to disabled, but it only works if no umd is enabled, so case closed. so f**k off
     
  8. aznsteve

    aznsteve Member

    Joined:
    Jun 16, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    actually that is weird.. the isos work when u DISABLE NO-UMD ?
    they didnt work for me with it enabled? weird..

    im running 3.40oe-a as well ..
     
  9. scrum

    scrum Member

    Joined:
    Aug 19, 2003
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    16
    I responded to a post earlier telling the poster that she needed to change that setting to disabled. Hers already was and she said she changed it to enabled to get it to work. She said she had a UMD in the drive also. I know some games will work either way, but I don't know how we could get them to work one way and others can get them to work another. Maybe there's a glitch or maybe we're not getting the whole story.
    Well, anyway, shodowstk, I'd try not to sound condescending when someone is trying to answer your question. Your reply to another condescending reply shows you don't like it either, so just be nice or don't come back.
     

Share This Page