1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iso's not launching from my psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by Phyco_Can, Jul 5, 2007.

  1. Phyco_Can

    Phyco_Can Guest

    ok so the problem is im not able to launch any iso's from my psp i have never done it before so i have no clue wat im doin wrong or wats happening wrong.. ive tried devhook and ive tried UMD emulator and whenever i try to launch an iso the thing just freezes.. on both programs.. any suggestions??
     
  2. Phyco_Can

    Phyco_Can Guest

    another thing, i want to restart my psp like fully and completely i want to reset the flash memory so it waz how i got it , wen i got it it waz 1.5 firmware and it still is, i want to reset it because ive messed with it alot and the theme is all weird the backround iz gay and permanent and ive just messed with it alot since ive got it,

    thx
     
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    What exactly is wrong with your background? It sounds like it got really messed up when it was first downgraded. I would try upgrade to an OE first.
     

Share This Page