1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISO's on 3.03 OE-C!!!!!!

Discussion in 'Sony PSP - Homebrew software' started by teamc, Mar 2, 2007.

  1. teamc

    teamc Guest

    alright...ive been reading tons of posts on how "simple" it is to add an iso file to the root of your memory stick....all you have to do is take your iso file after it has downloaded completely and stick in in your ISO folder on the root of your memory stick...right?.......for some reason it isnt working for me.....ive downloaded a complete CSO game file....and strate from utorrent...i made a folder named "game downloads"...then from there...i took my CSO file and placed it in the ISO file on the root of my memory stick....and evrytime i go to play on my psp..it says "No game stored".......is there some specific setting in the recovery mode i have to deal with?......is there something i need to do with the cso file before i place it in the ISO folder??.....someone please help...ive been stumped on this for days!!
     
  2. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    try putting a umd in the drive (any umd) and try to play the file again
     
  3. teamc

    teamc Guest

    i do have a umd in the drive....just for some strange reason the game file doesnt even show up...its a scarface.cso game file....what i think tyhe problem is isss that i need to configurate the psp's settings sumhow (but i dsont know what to do...i dont know wich settings work)......or i need to do something with the file on the PC....maybe you could tell me what setttings work foryou?
     
  4. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    under the RECOVERY menu in the config section make sure you have 1.50 kernal selected.
     
  5. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    try enabling the 'no UMD' mode in the recovery menu
     

Share This Page