1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Itunes not my default player : (

Discussion in 'iPod discussion' started by zenarrrow, Jan 21, 2007.

  1. zenarrrow

    zenarrrow Regular member

    Joined:
    Feb 3, 2005
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    26
    I recently updated my version of windows media player for like dvd's and stuff. But some how it took over as my default player for mp3's and what not. Does anyone know where I can change it back to Itunes on my PC? Thanks >>>---Zen--->
     
  2. Domreis

    Domreis Regular member

    Joined:
    May 16, 2005
    Messages:
    3,090
    Likes Received:
    0
    Trophy Points:
    46
    when ever you open iTunes it should ask do you want to use itunes as your defult music player? Click yes! If you don't see that I think you can check that under the advanced tab, but I am not sure!
     
  3. zenarrrow

    zenarrrow Regular member

    Joined:
    Feb 3, 2005
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    26
    Ya, when ever I open itunes it just opens it up with out that screen.
     
  4. johnblaze

    johnblaze Regular member

    Joined:
    Oct 29, 2003
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    26
    If you open iTunes, go to Edit->Preferences, under the advanced tab is a checkbox option called "Use iTunes as the default player for audio files". You may want to try that (I didn't test it since I don't want iTunes as my default).
     
  5. zenarrrow

    zenarrrow Regular member

    Joined:
    Feb 3, 2005
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    26
    Right on I thank you very much. Muchly appreciated >>>---Zen--->
     

Share This Page