1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I've installed my Wiikey but...

Discussion in 'Nintendo Wii / Wii U' started by heatscore, Sep 2, 2007.

  1. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    My Wiikey is installed and my system turns on and works, but I can't get the system to insert or eject any game disks... am I completely screwed or is it something fixable?
     
  2. ziggi_83

    ziggi_83 Regular member

    Joined:
    Nov 20, 2006
    Messages:
    826
    Likes Received:
    0
    Trophy Points:
    26
    The same thing happened with my FIRST wii i modded, make sure you connected the brown ribbon cable properly, the white cable and also the very thin wire that connects to the front of the wii (the reset, eject plate etc)
    If its not these then yes im sorry to say you might have screwd your wii, do a search on this as its happened before
     
  3. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Well I open the Wii back up, took out the modchip and checked all my connections... Everything looked alright but the DVD drive is still not working... I think Ièm going to have to go see an electrician about this, and if hey canèt do anything about it I might have to scrap my system and find a used one somewhere or something...
     
  4. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Could you possibly take a picture of it? Did you spill solder anywhere? Maybe on the IC legs?
     
  5. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I did spill some on the legs of the Panasonic chip (I don't know if that's the IC). Last night my girlfriend's dad who's job includes soldering cleaned it off for me. The system still didn't work... I can take a picture of it if anybody wants to have a look and give me their opinion
     
  6. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Yeah I'd like to see it.
     
  7. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Ok. I'll take it apart and be back with a picture later
     
  8. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I have the system apart but my camera won't take a clear enough picture. What should I be looking for?
     
  9. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Last edited: Sep 3, 2007
  10. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I took my Wiikey out... what do you have soldered in there? And why is there a wire soldered to the Panasonic chip?
     
  11. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    It's the Wiinja Deluxe I soldered on for a customer.

    I had to solder directly to the IC leg because he burnt off a pad.

    Just take a picture of the IC chip and the area around it.
     
  12. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I just tried to take a picture but I can't get it clear enough. Anyways, I spilled solder on the legs on the right side of the picture you gave me, not the side that you have the wire connected to. There also appears to be solder on the legs, since the flash from my camera shines more on that side than the other 3. Those legs also look damaged but not disconnected... Could the legs be the reason my disk drive doesn't work?

    This isn't from my Wii but this is the side I'm talking about

    http://i26.photobucket.com/albums/c138/lancasterheatscore/psheat.jpg
     
  13. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Yep, if you damage any of the legs on the IC then it will cease to work.
     
  14. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Is there anything I can do? My girlfriend's dad told me he has the tools at his work to lift the chip out, but how would I go about getting a new one? Or are the legs fixable?
     
    Last edited: Sep 3, 2007
  15. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Well to repair the legs you need to get ALL the solder out of each and every one. Then solder the damaged ones to the pad where they were. It's not an easy task (I tried).
     
  16. heatscore

    heatscore Member

    Joined:
    Aug 28, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Well I might seek out some professional help to do that then, but if it's fixable, I'll do whatever it takes. Thanks. What happened with the Wii you fixed the legs on? Did you need a new chip or did you get it working?
     
  17. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    I just helped the guy get another Wii lol. It's really hard to fix.
     

Share This Page