1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Izit any PSP able to upgrade to 3.03 OE-C?

Discussion in 'Sony PSP - Mod and firmware discussion' started by rollbread, Feb 12, 2007.

  1. rollbread

    rollbread Member

    Joined:
    Feb 12, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Izit any PSP able to upgrade to 3.03 OE-C? Or izit only certain firmware is able to do tat?
     
  2. stagass

    stagass Regular member

    Joined:
    Jan 7, 2006
    Messages:
    339
    Likes Received:
    0
    Trophy Points:
    26
    srry but all i know is that fws 1. 5 and 3.03 oe(whatever version)are able to upgrade to 3.03 oe c
     
  3. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    only certain

    1.50 - 2.71 SE - Any OE Firmware

    If your past 3.03 your screwed till a downgrader comes out.
    If your past 2.71 you will need an unpatched version of GTA:LCS. You can tell it by the firmware version when you stick the UMD in.

    2.0 = unpatched
    2.6 = patched

    Anything under 2.71 you don't need a UMD to downgrade.
     
    Last edited: Feb 12, 2007

Share This Page