1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jet Audio Player

Discussion in 'Audio' started by catch23, Apr 26, 2005.

  1. catch23

    catch23 Member

    Joined:
    Jan 16, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    After installing Jet Audio Basic Player, I spent more than a couple of hours on and off trying to figure out how to stop Jet Audio from being my default MP3 player. I have all appropriate boxes unchecked so that Jet Audio is not associated with my MP3 files. I have and want MusicMatch player as my default MP3 player. MusicMatch's icon appears next to my files but every time I double click on a MP3, instead of MusicMatch opening, Jet Audio plays the song.

    I checked Jet Audio's preferences checked several time looking for a way to correct this problem and found nothing. I also checked their web site and didn't find a solution.

    If anyone can help me correct this problem, I'd greatly appreciate it.

    I'm using Windows XP Home.

    jj
     
  2. weazel200

    weazel200 Regular member

    Joined:
    Feb 26, 2005
    Messages:
    1,299
    Likes Received:
    0
    Trophy Points:
    46
    Uninstall Jet Audio then reinstall. See if this works
     
  3. Digidave

    Digidave Regular member

    Joined:
    Jul 11, 2004
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    26
    You also might want to "Right Click" on 1 of the mp3 files. Then go to Properties & see what the file opens with. It will probably say Jet Audio. Just change it to Musicmatch. Or,Open up Explorer & click on Tools then Folder options then Folder Types. You will see alist of all the folder types & what they open with. You can change mp3 to musicmatch there.
     
  4. diabolos

    diabolos Guest

    Unistall Jet Aduio then re-install it and be carefull to configure the installer the way you want it. Its installer is cheep and associatess with everything. It also makes you unassociate things twice (one is under a tab/menu)!

    Ced
     

Share This Page