1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jtag/Xell help

Discussion in 'Xbox 360 - Modding & Hacking' started by ShinNero, Nov 8, 2011.

  1. ShinNero

    ShinNero Member

    Joined:
    Mar 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    just wanted to start by saying I've been a long time visitor to this forum, but this is my first post.
    my problem is I have a Zephyr 360 with the dash below 7371, so to the best of my knowledge it is jtagable. the problem is when I use jtag tool to write xell I get the E79 error, to make matters worse for me is I dont have my orig nand (long story) and when i read the nand I get 4 bad block when I use jtag tool. I used the pin headers that came with the nand-x kit and at first I used the QSB for the jtag but now I soldered the wires under the motherboard, I think its called the AUD_Clamp. So can anyone help me with what else to try or just tell me I'm out of luck so I can stop getting frustrated. Thanks in advance.
     
  2. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    put a aud_clamp version of xellous on it. jtag tool only uses stock wiring aud_clamp
     
  3. ShinNero

    ShinNero Member

    Joined:
    Mar 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    sorry if this is a dumb question but how do I do that with jtag tool 4.21? I dont see where you can choose which version of Xellous to write. should I get an older version of Jtag tool?
     
  4. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    like i said before jtag tool doesnt support aud_clamp
     
  5. ShinNero

    ShinNero Member

    Joined:
    Mar 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    still no luck, I used nandpro to write the aud_clamp xellous file, but still E79. Thanks for your help wabashman
     
  6. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    if it still doesnt work then its your wiring
     

Share This Page