1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Jumping frames(odd problem)

Discussion in 'DivX / XviD' started by powerdup, Jul 20, 2003.

  1. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    Hi i was wondering if there was a filter in avisynth that could correct this.

    *edit* I figured out the problem...._X_X_X_X_X_[small]Life is but a dream...so wake me up already!!![/small]
     
    Last edited: Jul 20, 2003
  2. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    If its what your titles suggests, you wouldnt mind posting how you sorted it, would ya :)

    Cheers
    Chris
     
  3. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    LOL,
    How inconsiderate of me...OK before I tell you how i solved the problem Id like to explain more on what was wrong. Ok first off the dvd i was trying to encode was trigun an anime, and from what i saw during some parts of the show, whenever there was a scene change, the last frame before the change would suddenly "jump" in before the next scene came on. Apparently my problem was that telecide's field matching was wrong for some reason, so all i did was add the reverse=true parameter, and it fixed it up.

    Telecide(chroma=true,guide=1,reverse=true)
    Decimate(cycle=5)

    Hope this helps someone that has this similar problem.
     

Share This Page