1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just a few bugs after 7.9 update

Discussion in 'Nero discussion' started by SiberLynx, Jun 1, 2007.

  1. SiberLynx

    SiberLynx Member

    Joined:
    Jun 21, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Hi Guys,
    Nero 7.9 update went smoothly yesterday without any visible problems...
    but I found few surprises:
    1) there is additional empty (ghost no size no button) entry of Nero 7 Premium in Add and Remove;
    2) ShowTime silently hijacked all media files associations ignoring the fact that initial installation was made with ALL media types Unchecked. Not good at all (actually – disgusting behavior). Despite I did reset all I need back to those “correct” applications to be opened with the yellow CD icon didn’t go away. It’s everywhere.
    3) ShowTime plays DVD movies only. Any attempt to play other media ends up with ShowTime “not responding” and NMIndexStoreSvr.exe running (whatever the thing is I’m sure nobody needs that one).
    Anyway I never used ShowTime and not going to.
    So the main question is how to get rid of its’ icon?
    Thanks in advance
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi SiberLynx
    Can't say I've had the same issues with the latest.
    You could try a clean install and see if that fixes it for you.
    Uninstall - run the clean tool.
    Reboot and install again. I'd recommend running a registry cleaner like the free ccleaner after reboot and before reinstall.

    Have you tried changing the file assoc by right clicking on the file then properties>general tab>change?
     
  3. SiberLynx

    SiberLynx Member

    Joined:
    Jun 21, 2006
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    Hi binkie7,
    Thanks for reply.
    I suspected as much that the advice would be "clean-uninstall-clean-reinstall" because no doubt auto-update implemented by Nero 7 is one Dirty business :).
    It was the last time I allowed myself to do that.
    >”Have you tried changing the file assoc”
    Yes I have as I mentioned in my post but usually it changes icon as well. It wasn’t a case.
    Anyway I found what happened in registry concerning both bugs. The description would be boring and off topic here and definitely not worth of trying to correct.
    So I re-downloaded and reinstalled.
    Good thing to report: I went through custom install and unchecked all media files assoc, unchecked installation of Home, Backup, Mobile and somtn else (I forgot what) and !!! 1st time ever!!! I wasn’t ignored. Yes. Now Nero takes ~200MB instead of ~0.5 GB.
    The NBService (backup) and NMIndexingService which I always keep disabled are still showing up in services list. Why? It is another thing to look at closely.
    Best regards
    Cheers
     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    lol - yeah sometimes the ole uninstall/clean tool/reinstall bit does work :)

    I never do the auto update - just download and install. More of a habit and then Nero update has had it's fair share of problems :)

    You got me on those 2 items in the service list. Maybe another app in Nero uses them for something(?). Not really sure.

    You might want to post what you found - may help others (even if it is boring :))

    edit: spelling
     
    Last edited: Jun 3, 2007

Share This Page