1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just Downgraded From 2.71 To 1.50 (Not a TA-082)...

Discussion in 'Sony PSP - Mod and firmware discussion' started by ariel_mir, Feb 7, 2007.

  1. ariel_mir

    ariel_mir Member

    Joined:
    Jul 30, 2006
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    16
    Im planning to install the 3.03 OE-A FW, do I need to upgrade to a previous version first or should I just install the 3.03 OE-A FW?
     
  2. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Install oe-c, simple as that.
     
  3. ariel_mir

    ariel_mir Member

    Joined:
    Jul 30, 2006
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    16
    OK, thanks a lot!
     

Share This Page